Service interruption

Resolved
Major outage
Started almost 2 years ago Lasted 14 minutes

Affected

Website
Ticket Sales
Updates
  • Resolved
    Resolved

    CloudFlare has finished implementing a fix. We will continue monitoring to ensure there are no further disruptions.

  • Investigating
    Investigating

    ScareTicket is unavailable due to an incident with Cloudflare, which we use for its CDN and DDoS protection