ScareTicket - Service Interrupted – Incident details

Service Interrupted

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Website

Major outage from 4:17 AM to 5:46 AM

Ticket Sales

Major outage from 4:17 AM to 5:46 AM

Order Lookup

Major outage from 4:17 AM to 5:46 AM

Ticket Check-In

Major outage from 4:17 AM to 5:46 AM

Dashboard

Major outage from 4:17 AM to 5:46 AM

Status Boards

Major outage from 4:17 AM to 5:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Cloudflare implemented a fix and are currently monitoring the result.

  • Update
    Update

    See https://www.cloudflarestatus.com/ for more information.

  • Identified
    Identified

    All ticketing services are unavailable due to an upstream provider issue.